Typ een tekst om te zoeken.
Zoeken

DigiD en oude besturingssystemen

13-12-2017

Wijziging bij DigiD

De overheid voert maandag 18 december een wijziging door in de DigiD-programmatuur. Gebruikt u als besturingssysteem Windows XP (of ouder) of een Android-versie ouder dan 4.4?  Dan is inloggen met DigiD vanaf 18 december misschien niet meer mogelijk. Als u een probleem heeft om in te loggen op onze website, dan adviseren wij u om over te stappen op een recentere versie van Windows en/of Android. U kunt natuurlijk ook even contact opnemen met de Pensioendesk (050-522 50 90).